help

Discuss whatever you want here--both QB and non-QB related. Anything from the DEF INT command to the meaning of life!

Moderators: Pete, Mods

Post Reply
iamdenteddisk
Veteran
Posts: 185
Joined: Mon Jun 30, 2008 4:10 pm

help

Post by iamdenteddisk » Mon Mar 25, 2013 10:05 pm

I am having to log in 4 time for each post, can you do anything on your end to make it a bit less?

if I see a post and click reply, it wants me to re-log in. then after I write my message and click submit it wants me to log in again. then once I do it dumps me to a blank message box loosing my message so i got to retype it or back button twice to get my message back. where if I quickly hit submit it brings back the message box a second time and I hit submit again to post to the forum. where it then gives me the option to see the message or goto the next forum.

if I view my message and find a typo and hit edit it then starts the login process over again.

it's like the only fun is to just read what is already posted, keep quiet. lol..

User avatar
GarryRicketson
Veteran
Posts: 90
Joined: Fri Jul 16, 2010 10:02 am
Location: Cuencame,Durango,Mexico
Contact:

Had a similar problem

Post by GarryRicketson » Mon Mar 25, 2013 11:27 pm

I had not posted nor been here for a very long time, and when I just recently, posted somethings, at first that was happening to me, on one of the times, I selected, "always stay logged in",.. and it seems to have fixed it,..

iamdenteddisk
Veteran
Posts: 185
Joined: Mon Jun 30, 2008 4:10 pm

Post by iamdenteddisk » Tue Mar 26, 2013 1:49 am

I checked the box and allowed my computer to record history as was suggested by another forum. lets see if it helps will post back on it later..

iamdenteddisk
Veteran
Posts: 185
Joined: Mon Jun 30, 2008 4:10 pm

Post by iamdenteddisk » Tue Mar 26, 2013 2:18 am

ok yes these two worked for the log in issue. it was actually the allowing history that done it but having the site remember me is handy to. Thanks for the suggestion Garry..

Ted, BTW the log in issue was what I had tried to PM to you. it PM'd me the message though.IDK the answer to that problem or why but I am sure it would require ADMIN to fix it. I know there is no option for that mod console on my forum, so I doubt there is here. passing the info up the chain probably the only thing to do..

User avatar
burger2227
Veteran
Posts: 2368
Joined: Mon Aug 21, 2006 12:40 am
Location: Pittsburgh, PA

Post by burger2227 » Tue Mar 26, 2013 11:48 am

Pete does not have time to fix it by upgrading. We are lucky to have this place at all. Qbasic Station closed down months ago after that owner made a valiant effort to upgrade.

The only problem I keep having is when I post and get an Invalid Session post message. If it does it twice it may also remove my signature and the checkbox option to have it added. Then I have to go back in to add it again and pray it works.
Please acknowledge and thank members who answer your questions!
QB64 is a FREE QBasic compiler for WIN, MAC(OSX) and LINUX : https://www.qb64.org/forum/index.php
Get my Q-Basics demonstrator: https://www.dropbox.com/s/fdmgp91d6h8ps ... s.zip?dl=0

iamdenteddisk
Veteran
Posts: 185
Joined: Mon Jun 30, 2008 4:10 pm

Post by iamdenteddisk » Thu Mar 28, 2013 4:46 am

its doing it again even with remembered history and the log in box checked. I have been watching it to and it occurs when the media mind tracker is present..

Post Reply